OpenTTD

Tasklist

FS#5584 - Station type matrix displayed wrong

Attached to Project: OpenTTD
Opened by ziond (ziond) - Wednesday, 05 June 2013, 07:45 GMT
Last edited by frosch (frosch) - Sunday, 30 June 2013, 14:39 GMT
Type Bug
Category Interface
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version trunk
Due in Version 1.4.0
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

See attached screenshot. When the text is displayed correctly, the gray table under it is not.
This task depends upon

Closed by  frosch (frosch)
Sunday, 30 June 2013, 14:39 GMT
Reason for closing:  Fixed
Additional comments about closing:  in r25535
Comment by frosch (frosch) - Wednesday, 05 June 2013, 18:49 GMT
  • Field changed: Status (New → Confirmed)
  • Field changed: Category (Core → Interface)
  • Field changed: Reported Version (Version? → trunk)
  • Field changed: Due in Version (Undecided → 1.4.0)
Steps to reproduce:
* Resize the window to something big.
* Store the size as default size using Ctrl+Click on the Default-Size button.
* Reopen the window.
* Effect vanishes after resizing.

I guess other matrices might be affected as well.
Comment by Supercheese (Supercheese) - Saturday, 08 June 2013, 04:41 GMT
FWIW, the NewObjects list seems to behave fine when setting a bigger default size and recalling the window.

Loading...