OpenTTD

Tasklist

FS#5165 - Values incorrect

Attached to Project: OpenTTD
Opened by Mark Jones (welshdragon) - Saturday, 21 April 2012, 16:44 GMT
Last edited by Remko Bijker (Rubidium) - Saturday, 21 July 2012, 08:00 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System Mac OS X
Severity Medium
Priority Normal
Reported Version 1.2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
  • Mark Jones (welshdragon) (2012-04-21)
Private No

Details

The values for the groups are incorrect, Ungrouped vehicles show 6... and other groups miss one or two trains.

Here is a screenshot, No save as the values are not saved.
This task depends upon

Closed by  Remko Bijker (Rubidium)
Saturday, 21 July 2012, 08:00 GMT
Reason for closing:  Unreproducible
Comment by Mark Jones (welshdragon) - Saturday, 21 April 2012, 16:48 GMT
To reproduce, Create a group, add a few trains to said group, it should reproduce.
Comment by frosch (frosch) - Sunday, 22 April 2012, 20:26 GMT
The screenshot says 11 ungrouped vehicles, not 6.
Did you upload a wrong screenshot, or does the screenshot show something different than you saw?
Comment by Mark Jones (welshdragon) - Monday, 23 April 2012, 15:36 GMT
No, there is not 11 ungrouped vehicles. I'll take another screenshot in a moment that shows the issue better.
Comment by Remko Bijker (Rubidium) - Friday, 11 May 2012, 19:59 GMT
  • Field changed: Status (Waiting on reporter → Unreproducable)
With some precise steps on what to do to create this invalid state, there is barely any way for us to figure out what goes wrong.

Loading...