OpenTTD

Tasklist

FS#6393 - Crash: [OS X] when trying to create an AI player (tried many AI's)

Attached to Project: OpenTTD
Opened by Gary (Templer) - Friday, 20 November 2015, 17:27 GMT
Last edited by andythenorth (andythenorth) - Wednesday, 30 August 2017, 19:55 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System Mac OS X
Severity High
Priority High
Reported Version 1.5.3-RC1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When the game tries to create an AI player the game crashes. If I choose no AI it never crashes. I tried 5 different AI's.
This task depends upon

Closed by  andythenorth (andythenorth)
Wednesday, 30 August 2017, 19:55 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Frosch thinks this is likely a duplicate of FS#6322. Possibly an issue with AIs trying to allocate too much memory for 32 bit build with 32bit blitter.

Loading...