OpenTTD

Tasklist

FS#6303 - Desyncs in R27288

Attached to Project: OpenTTD
Opened by Taede Werkhoven (Taede) - Wednesday, 20 May 2015, 19:51 GMT
Last edited by frosch (frosch) - Thursday, 21 May 2015, 18:59 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Critical
Priority Normal
Reported Version trunk
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

We've had a few desyncs with R27288 today. I've attached desync-start.sav, which was loaded right after turning on desync debugging. The commands-out.log and dmp files can be found at http://www.nurionis.co.uk/desync.tar.gz (it would not let me attach it directly)
This task depends upon

Closed by  frosch (frosch)
Thursday, 21 May 2015, 18:59 GMT
Reason for closing:  Fixed
Additional comments about closing:  in r27291
Comment by Vaclav Benc (V453000) - Thursday, 21 May 2015, 08:22 GMT
the desync happens like every few/several minutes :(( We do not think it is caused by player action, and I think it even happened when game was paused (is that even possible?)

Loading...