OpenTTD

Tasklist

FS#6103 - Too many people

Attached to Project: OpenTTD
Opened by Matthias (smurfix) - Monday, 01 September 2014, 10:06 GMT
Last edited by frosch (frosch) - Monday, 01 September 2014, 17:48 GMT
Type Bug
Category Vehicles
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version 1.4.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

An isolated village with a population of 1000+ should not be able to have 3000+ passengers waiting at a bus station.
This task depends upon

Closed by  frosch (frosch)
Monday, 01 September 2014, 17:48 GMT
Reason for closing:  Not a bug
Comment by Alberth (Alberth) - Monday, 01 September 2014, 15:22 GMT
Why not, lots of touristic places in the world have several times the number of the native inhabitants at times.
Comment by Alberth (Alberth) - Monday, 01 September 2014, 15:23 GMT
Looks closely related to FS#5975
Comment by Matthias (smurfix) - Monday, 01 September 2014, 16:53 GMT
Passengers, not tourists. Besides, you think they all hiked across undeveloped country just to stand at a small town bus stop? ;-)

I agree that this is a sub-problem of FS#5975.

Loading...