OpenTTD

Tasklist

FS#4162 - Total groups profit

Attached to Project: OpenTTD
Opened by miller (Miller) - Thursday, 14 October 2010, 16:03 GMT
Last edited by Remko Bijker (Rubidium) - Thursday, 14 October 2010, 21:08 GMT
Type Feature Request
Category Interface
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version Version?
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

I would like to request this feature, which would be the profit sum of groups. It seems to simple for do that. With this feature we will can compare income groups of vehicles.

What do you think about this?
This task depends upon

Closed by  Remko Bijker (Rubidium)
Thursday, 14 October 2010, 21:08 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Of  FS#4037 
Comment by Christian Hattemer (Krille) - Thursday, 14 October 2010, 18:23 GMT
This adds another suggestion to  FS#4037  and is otherwise a duplicate of said request.
Comment by miller (Miller) - Thursday, 14 October 2010, 19:48 GMT
I did'nt know that it is already such a request. PS. I don't mean about "live update" - it's enough to just sum "last year profit" of X vehicles. It's simple, but really usefull. And easy to do that (?).

Loading...