OpenTTD

Tasklist

FS#4073 - Message when starting OpenTTD about missing sprites in base graphics GFX 0.2.4

Attached to Project: OpenTTD
Opened by Bert Buiten (Bert_Buiten) - Monday, 23 August 2010, 17:03 GMT
Last edited by Remko Bijker (Rubidium) - Monday, 23 August 2010, 17:18 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version trunk
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When starting trunk 20584 i got te message "The currently used base graphics set is missing a number of sprites. Please update the base graphics set." Im using "opengfx 0.2.4" and as far as i know, that is the latest version available for download.
This task depends upon

Closed by  Remko Bijker (Rubidium)
Monday, 23 August 2010, 17:18 GMT
Reason for closing:  Not a bug
Comment by Remko Bijker (Rubidium) - Monday, 23 August 2010, 17:18 GMT
It is the latest "stable" release of OpenGFX, however OpenGFX also has nightlies. When OpenTTD's nightlies require extra graphics they usually get added to the OpenGFX nightlies pretty quickly, but there is no real need to make a new release of OpenGFX just to keep up with the development version of OpenTTD. That's where the development version of OpenGFX, i.e. the nightly build, is for.

To get rid of that warning you will have to install an OpenGFX nightly. You can choose to ignore the warning; I'm hearing rumors of a release in the near future, although I won't give any guarantees.

The warning was added upon request from the OpenGFX developers because people did not update their OpenGFX and files bug reports about missing sprites.

Loading...