OpenTTD

Tasklist

FS#4 - test bug report

Attached to Project: OpenTTD
Opened by Bjarni (Bjarni) - Monday, 28 November 2005, 14:13 GMT
Last edited by Bjarni (Bjarni) - Monday, 28 November 2005, 16:52 GMT
Type Bug
Category NewGRF
Status Closed
Assigned To Peter Nelson (peter1138)
Operating System All
Severity Very Low
Priority Low
Reported Version trunk
Due in Version post-0.4.7
Due Date 2006-02-24
Percent Complete 100%
Votes 0
Private No

Details

this is a test newgrf bug report. Just checking if newGRF is set up correctly
This task depends upon
 FS#1 - Sample Task 

Closed by  Bjarni (Bjarni)
Monday, 28 November 2005, 17:49 GMT
Reason for closing:  Not a bug
Additional comments about closing:  no need to keep a test anymore. We got a lot of real stuff now
Comment by Bjarni (Bjarni) - Monday, 28 November 2005, 14:23 GMT
this is a test comment
Comment by Bjarni (Bjarni) - Monday, 28 November 2005, 16:54 GMT
adding a comment to test mail notification

Loading...