OpenTTD

Tasklist

FS#189 - Boolean cheats do not work

Attached to Project: OpenTTD
Opened by Anonymous Submitter - Saturday, 27 May 2006, 18:52 GMT
Last edited by Darkvater (Darkvater) - Monday, 07 August 2006, 09:23 GMT
Type Bug
Category Interface
Status Closed
Assigned To Bjarni (Bjarni)
Operating System All
Severity Low
Priority Normal
Reported Version trunk
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

'Boolean' cheats, such as Magic Bulldozer and Build While Paused do not appear to have any effect, on trunk revision 4988 (tested on Mac OS X 10.4.6 PowerPC, though this probably generalizes to other systems)
This task depends upon

Closed by  Bjarni (Bjarni)
Monday, 07 August 2006, 16:56 GMT
Reason for closing:  Fixed
Comment by Bjarni (Bjarni) - Monday, 07 August 2006, 16:28 GMT
it works for me. Do you still have this problem?
Comment by Bjarni (Bjarni) - Monday, 07 August 2006, 16:36 GMT
nevermind, now I managed to reproduce it and I also got a clue to what's wrong

Loading...