OpenTTD

Tasklist

FS#123 - 6 ROL / 6 $ bug?

Attached to Project: OpenTTD
Opened by warlock_ba (warlock_ba) - Monday, 17 April 2006, 09:16 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System Linux
Severity Low
Priority Normal
Reported Version 0.4.7
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hello, I have a Fedora Core 5 system and an AMD64 processor. I am playing openttd a good while now, but now i noticed all the AI companies, that I can buy over via shares are worth only 6 ROL / 6 $, even if they have lots of trains and such? But in the real TTD, they actually are worth their buildings at least ...

Regards,
Me
This task depends upon

Closed by  Celestar (Celestar)
Thursday, 27 April 2006, 11:23 GMT
Reason for closing:  Not a bug
Comment by Celestar (Celestar) - Thursday, 27 April 2006, 11:23 GMT
This happens when the total loan of a company exceeds the total value of the company (because if you buy the company, you "buy" the loan as well). However, you cannot buy a company for 0 pounds or less.

Loading...