OpenTTD

Tasklist

FS#112 - sample.cat is missing + other bug

Attached to Project: OpenTTD
Opened by Anonymous Submitter - Tuesday, 11 April 2006, 00:51 GMT
Type Bug
Category Interface
Status Closed
Assigned To No-one
Operating System Windows
Severity Medium
Priority Normal
Reported Version 0.4.7
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I installed open ttd and it said. Sample.cat is missing. What has happened.
This task depends upon

Closed by  Celestar (Celestar)
Wednesday, 12 April 2006, 07:56 GMT
Reason for closing:  Not a bug
Comment by thepizzaking (thepizzaking) - Tuesday, 11 April 2006, 06:04 GMT
You need to copy 'Sample.cat' from the Original TTD to the OpenTTD data folder.

Loading...