OpenTTD

Tasklist

FS#1 - Sample Task

Attached to Project: OpenTTD
Opened by admin (admin) - Saturday, 22 October 2005, 23:46 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Very Low
Priority Normal
Reported Version trunk
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

This isn't a real task. You should close it and start opening some real tasks.
This task depends upon

This task blocks these from closing
 FS#4 - test bug report 
Closed by  Bjarni (Bjarni)
Monday, 28 November 2005, 14:42 GMT
Reason for closing:  Fixed
Additional comments about closing:  yeah, now it works
Comment by Bjarni (Bjarni) - Monday, 28 November 2005, 14:40 GMT
ok, we better close this one as the issue is already fixed ;)

Loading...