OpenTTD

Tasklist

FS#6681 - Can't host multiplayer servers at all.

Attached to Project: OpenTTD
Opened by Jimmy McFadden (Jimmy179) - Thursday, 01 March 2018, 21:12 GMT
Last edited by andythenorth (andythenorth) - Sunday, 04 March 2018, 08:51 GMT
Type Bug
Category Network
Status Closed
Assigned To No-one
Operating System Windows
Severity Critical
Priority Normal
Reported Version 1.7.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I use to be able to host multiplayer servers but now I can't. The dedicated servers keeps on telling me that it can't get UDP and TCP packets from the server. Please can you help?
This task depends upon

Closed by  andythenorth (andythenorth)
Sunday, 04 March 2018, 08:51 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Thanks.

Loading...