OpenTTD

Tasklist

FS#6669 - Rating at station stopped growing and started to slowly degrade

Attached to Project: OpenTTD
Opened by chamomilo (chamomilo) - Tuesday, 23 January 2018, 17:13 GMT
Last edited by andythenorth (andythenorth) - Sunday, 04 March 2018, 09:30 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System Windows
Severity High
Priority Normal
Reported Version 1.7.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

hello
some quite nasty bug appeared.
At one of my stations rating started to degrade over time. - "Hathill Problem station" its name.
Station is next to lumbermill and process around 3K of lumber each month. there is a 16 trains and 5 planes loading/unloading cargos. Rating is slowly degrading over time and now is at 24% level.Becasue of that, 3-4 goods trains load at the station but cant get enough goods.
I have buit another lumbermill nearby - no effect.
I have built brand new station instead of previous one - rating started at 69%, then slowly degraded to again 24%
Looks like goods started to go somewhere - but there are no other stations...
Before this station was producing a lot of goods and there were no problem...
This task depends upon

Closed by  andythenorth (andythenorth)
Sunday, 04 March 2018, 09:30 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Thanks for reporting this. The station was "Hathill Transfer", and I can confirm the rating was falling rapidly (26% to 15% in a short time).

The Dinger 200 aircraft picking up goods were very old (example: 57 years on a lifetime of 20). I replaced these with new aircraft and the station rating improved rapidly. This is the 'old vehicles damage rating' effect in action.

https://wiki.openttd.org/Game_mechanics# Station_rating

To solve permanently, turn on 'autorenew vehicle when it gets old' in the settings.

Loading...