FS#6663 - Allmost all industries suddenly closing

Attached to Project: OpenTTD
Opened by LordStanley77 (LordStanley77) - Saturday, 13 January 2018, 13:20 GMT
Last edited by andythenorth (andythenorth) - Sunday, 04 March 2018, 09:02 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System Windows
Severity High
Priority Normal
Reported Version 1.7.2
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


In between a couple of minutes the news ticker was announcing the closing of almost all my industries on my map. I've founded them all myself and the industry settings are as to be seen on the attached file.
(Windows 10) Savegame seems to be too large to attach.
This task depends upon

Closed by  andythenorth (andythenorth)
Sunday, 04 March 2018, 09:02 GMT
Reason for closing:  Unreproducible
Additional comments about closing:  Closing as there's no way to repro this. If it was a frequent issue we'd see it reported elsewhere, but I haven't found other reports.

It *is* trivial to cause similar behaviour by
removing an industry newgrf from a game. But the reporter hasn't mentioned doing that.

Thanks for reporting.
Comment by Coragem (ST2) - Sunday, 14 January 2018, 20:24 GMT
LordStanley77: it would help stating the newgrf's used. Because it may be a problem on a specific newgrf and not a game issue. Just a hint ^^
Comment by LordStanley77 (LordStanley77) - Saturday, 20 January 2018, 10:43 GMT
Here are my newgrfs. By the way: Some industries are closing right after they were funded.