OpenTTD

Tasklist

FS#6600 - Can't change language to "Chinese(simplified) "

Attached to Project: OpenTTD
Opened by pl (lpbls) - Friday, 11 August 2017, 06:59 GMT
Last edited by andythenorth (andythenorth) - Sunday, 20 August 2017, 08:24 GMT
Type Bug
Category Interface
Status Closed
Assigned To No-one
Operating System Windows
Severity Low
Priority Normal
Reported Version 1.7.1-RC1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Please refer to the picture.

The game could enter to play, but it shows "??" for all words.
This task depends upon

Closed by  andythenorth (andythenorth)
Sunday, 20 August 2017, 08:24 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Missing fonts. Error message could probably be more helpful, sorry about that. Closing as not a bug, thanks for reporting :)
Comment by James (james1101) - Friday, 11 August 2017, 12:42 GMT
*Cannot* reproduce in OTTD 1.7.1

Probably has to do with missing fonts in your system.
Comment by adf88 (adf88) - Saturday, 19 August 2017, 10:28 GMT
OpenTTD cannot find appropriate font. Does your system have one?

Loading...