OpenTTD

Tasklist

FS#6547 - Your script made an error: division by zero

Attached to Project: OpenTTD
Opened by Filip (Filhaus) - Sunday, 19 March 2017, 21:43 GMT
Last edited by Peter Nelson (peter1138) - Thursday, 23 March 2017, 08:18 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System Windows
Severity Low
Priority Normal
Reported Version 1.6.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I'm running OpenTTD 1.6.1 on Windows 10 32bit, 4GB RAM. I can see this error: "Your script made an error: division by zero".
I'm not sure about Category, so I selected "Core", feel free to change it.

Regards,
Filip
This task depends upon

Closed by  Peter Nelson (peter1138)
Thursday, 23 March 2017, 08:18 GMT
Reason for closing:  Bug in custom AI
Additional comments about closing:  Out of date AI
Comment by Peter Nelson (peter1138) - Monday, 20 March 2017, 19:42 GMT
You probably need to update your AIs, they are not on the latest version and this error is caused by one of them.
Comment by Peter Nelson (peter1138) - Thursday, 23 March 2017, 08:18 GMT
PAXLink v14 came out in 2010...

Loading...