OpenTTD

Tasklist

FS#6531 - Radio transmitters are not drawn with snow

Attached to Project: OpenTTD
Opened by JFisher (jfisher446) - Sunday, 18 December 2016, 07:04 GMT
Last edited by Peter Nelson (peter1138) - Monday, 13 March 2017, 21:33 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System Windows
Severity Low
Priority Normal
Reported Version 1.6.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

OSX 10.11.16

Radio transmitters do not draw with snow on their base when above the snow line.

Expected: Snow is drawn at the base of the tile
Actual: Grass is drawn at the base of the tile.
This task depends upon

Closed by  Peter Nelson (peter1138)
Monday, 13 March 2017, 21:33 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Transmitter always uses grassy tile on all terrain types
Comment by Peter Nelson (peter1138) - Sunday, 12 March 2017, 15:48 GMT
That's because the high output power of the radio transmitter melts the snow away and stops it settling.

Loading...