OpenTTD

Tasklist

FS#6523 - Servers on list doubles

Attached to Project: OpenTTD
Opened by Bober (Borbre) - Saturday, 03 December 2016, 22:44 GMT
Last edited by andythenorth (andythenorth) - Thursday, 17 August 2017, 15:07 GMT
Type Bug
Category Interface
Status Closed
Assigned To andythenorth (andythenorth)
Operating System Windows
Severity Medium
Priority Normal
Reported Version 1.6.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hello,
I've got a problem with serverlist. When I refresh it, almost every server doubles, making whole list less legible.
Pic rel
   bug.png (336.5 KiB)
This task depends upon

Closed by  andythenorth (andythenorth)
Thursday, 17 August 2017, 15:07 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Peter indicates this isn't a bug. Thanks for reporting.
Comment by Coragem (ST2) - Monday, 05 December 2016, 13:34 GMT
not sure if it's a bug - are the same server but via IPv4 and IPv6
Comment by Bober (Borbre) - Monday, 05 December 2016, 20:40 GMT
Probably, but I've got disabled IPv6, so... anyway, you got this thing too?
Comment by Peter Nelson (peter1138) - Monday, 13 March 2017, 19:34 GMT
Your disabled IPv6 is working, otherwise you wouldn't get the dupes.

Loading...