OpenTTD

Tasklist

FS#6456 - Mac OSx crash 1,6

Attached to Project: OpenTTD
Opened by Ricardo (erregerre) - Sunday, 01 May 2016, 11:08 GMT
Last edited by andythenorth (andythenorth) - Tuesday, 15 August 2017, 06:27 GMT
Type Bug
Category Core
Status Closed
Assigned To andythenorth (andythenorth)
Operating System Mac OS X
Severity Critical
Priority Normal
Reported Version 1.6.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

When I tried to scroll-up the units lists it crashed. I couldn't see what it was.
This task depends upon

Closed by  andythenorth (andythenorth)
Tuesday, 15 August 2017, 06:27 GMT
Reason for closing:  Unreproducible
Additional comments about closing:  Requires grfs not available on bananas (in-game content service). Can't reproduce. Thanks for the report.

Loading...