OpenTTD

Tasklist

FS#6269 - crash in multiplayer when funding company

Attached to Project: OpenTTD
Opened by burninghey (burninghey) - Saturday, 28 March 2015, 20:02 GMT
Last edited by frosch (frosch) - Sunday, 29 March 2015, 12:51 GMT
Type Bug
Category Core
Status New
Assigned To No-one
Operating System All
Severity High
Priority Normal
Reported Version 1.5.0-RC1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Got a crash when starting a new company (multiplayer, btpro.nl #99 testserver busybeepro with multiple goals)

I joined game as spectator, then tried to fund a new company - openttd crashed.
Tried again, this time no problem.

OpenTTD 1.5.0-RC1
Windows 10 Pro Technical Preview #10041

Note: had to zip the 12MB crash.dmp to be able to attach it
   crash.zip (289.2 KiB)
   crash.log (10.4 KiB)
   crash.png (97.4 KiB)
(application/octet-stream)    crash.sav (299.4 KiB)
This task depends upon

Comment by burninghey (burninghey) - Saturday, 28 March 2015, 20:07 GMT
I'm sorry didnt put os/version in summary. chrome crashed twice, because i tried to attach a file greater than 8 MiB.
Comment by frosch (frosch) - Sunday, 29 March 2015, 12:50 GMT
upload limit increased
(application/octet-stream)    crash.dmp (10.98 MiB)

Loading...