OpenTTD

Tasklist

FS#56 - [Crash] Missing glyph(s) in big-font

Attached to Project: OpenTTD
Opened by Kuja (Kuja) - Saturday, 18 February 2006, 00:31 GMT
Last edited by Darkvater (Darkvater) - Tuesday, 14 March 2006, 23:29 GMT
Type Bug
Category Core
Status Closed
Assigned To Darkvater (Darkvater)
Operating System All
Severity High
Priority High
Reported Version 0.4.5
Due in Version post-0.4.7
Due Date 2006-03-16
Percent Complete 100%
Votes 0
Private No

Details

the savegame here will crash the game after a few minutes, it doesn't matter if you do anything.
OS'ses are linux (dedicated server) and windows XP SP2 (local pc, also crashes when running the savegame locally)
the following message is displayd:
33[1;31mError: Tried to load non-existing sprite #596.
Probable cause: Wrong/missing NewGRFs33[0;39m
i don't changed anything on the client or server, using the original version, i even hadn't had any newgrf files there...
This task depends upon

Closed by  Darkvater (Darkvater)
Saturday, 18 March 2006, 08:38 GMT
Reason for closing:  Fixed
Comment by Darkvater (Darkvater) - Sunday, 19 February 2006, 15:03 GMT
The problem is with player #4 which is going bankrupt. Its company is called Monkeybu$$ineĀ² (square sign).
The game chokes on the square character. It doesn't exist in the big font :(

Loading...