OpenTTD

Tasklist

FS#508 - Destroying trees and replanting => raised rating

Attached to Project: OpenTTD
Opened by Leif Linse (Zuu) - Tuesday, 02 January 2007, 23:59 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Medium
Priority Normal
Reported Version trunk
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

== OpenTTD version ==
0.5 RC2, compiled from source on 32bit Debian Linux

== How to reproduce ==
* Remove lots of trees around a city with rating lower than best rating you can get from planting trees.
* Plant new trees on the cleared tiles. (four times, to maximize the amount of trees)
=> The raiting will now be higher than before you started to erase trees.

This is true even with hostile cities.
This task depends upon

Closed by  Jean-Francois Claeys (Belugas)
Friday, 27 April 2007, 13:16 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Although it does not seems logical, it is perfectly normal
Comment by Darkvater (Darkvater) - Wednesday, 03 January 2007, 15:39 GMT
Yes; known. Cities just love trees, even more than they love you.

This'll probably get fixed once we get to a rebalancing stage.
Comment by Pendrokar (Pendrokar) - Friday, 27 April 2007, 13:11 GMT
This is the only legal way to raise a very low rating, in which city are no your company transports!

Loading...