OpenTTD

Tasklist

FS#4749 - Windows 2000 / XP / Vista / 7 1.1.2 doesn't work at Windows 2000

Attached to Project: OpenTTD
Opened by V (Vantri) - Saturday, 27 August 2011, 12:38 GMT
Last edited by Remko Bijker (Rubidium) - Thursday, 08 September 2011, 20:08 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System Windows
Severity Critical
Priority Normal
Reported Version 1.1.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Windows 2000/XP/Vista/7 (32bit) 1.1.2 gives "Not a valid Win32 application." error at Windows 2000sp4 and fails to run.
This task depends upon

Closed by  Remko Bijker (Rubidium)
Thursday, 08 September 2011, 20:08 GMT
Reason for closing:  Fixed
Additional comments about closing:  Of sorts in r22909; the installers of new versions will recommend win9x binaries for 2000 and XP without SP3 as does the website
Comment by Michael Lutz (michi_cc) - Saturday, 27 August 2011, 13:35 GMT
Known, caused by a change of compiler.

Use the Win 95/98 version in the meantime.

Loading...