OpenTTD

Tasklist

FS#4221 - [Interface] Text overflow with translations of the "sort by" function

Attached to Project: OpenTTD
Opened by AnthonyVDG (avd) - Friday, 12 November 2010, 15:15 GMT
Last edited by Remko Bijker (Rubidium) - Friday, 12 November 2010, 16:29 GMT
Type Bug
Category Interface
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version trunk
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The "sort by" button from the new vehicle list seems to be overflowed when using for example a dutch string.

Reproducible in trunk and in 1.0.5-rc1.
This task depends upon

Closed by  Remko Bijker (Rubidium)
Friday, 12 November 2010, 16:29 GMT
Reason for closing:  Fixed
Additional comments about closing:  In r21151
Comment by Remko Bijker (Rubidium) - Friday, 12 November 2010, 15:23 GMT
  • Field changed: Status (New → Confirmed)
Although I thought that these were already fixed in trunk, they're still there. So not all have been fixed.

Loading...