OpenTTD

Tasklist

FS#4081 - Game crash when playing with windows

Attached to Project: OpenTTD
Opened by AnthonyVDG (avd) - Wednesday, 25 August 2010, 14:48 GMT
Last edited by Remko Bijker (Rubidium) - Wednesday, 25 August 2010, 19:02 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Very Low
Priority Normal
Reported Version Version?
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I still haven't found the cause of the crash but following these steps can possibly reproduce the error:

1) Open openttd
2) Resize the main window till its smaller then the intro window
3) Play with by resizing the main window and moving the intro window
4) I hope you have a crashed window and a segment fault error
This task depends upon

Closed by  Remko Bijker (Rubidium)
Wednesday, 25 August 2010, 19:02 GMT
Reason for closing:  Fixed
Additional comments about closing:  In r20618
Comment by Vít Šefl (Vitus) - Wednesday, 25 August 2010, 15:32 GMT
Confirmed with win32 (Windows Vista and Windows XP).

Loading...