OpenTTD

Tasklist

FS#3327 - [Windows] --help screen is too large for the monitor

Attached to Project: OpenTTD
Opened by Peter T (Petert) - Thursday, 26 November 2009, 14:36 GMT
Last edited by Remko Bijker (Rubidium) - Monday, 07 December 2009, 17:13 GMT
Type Bug
Category Interface
Status Closed
Assigned To No-one
Operating System Windows
Severity Medium
Priority Normal
Reported Version 0.7.4-RC1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When running openttd.exe with the -h or --help parameter, I come up with all parameters that can be used. The only problem is that the window is so much larger than my monitor that I can't see the bottom. I've also tested it on Linux Ubuntu 9.10 in terminal, and the problem is gone because it shows the text in the terminal. Attached is a picture of the problem. Also, here is the tt-forums thread, if it is useful: http://www.tt-forums.net/viewtopic.php?f=31&t=46007
This task depends upon

Closed by  Remko Bijker (Rubidium)
Monday, 07 December 2009, 17:13 GMT
Reason for closing:  Fixed
Additional comments about closing:  In r18424

Loading...