OpenTTD

Tasklist

FS#315 - Trains skip Entry Pre-Signals

Attached to Project: OpenTTD
Opened by Anonymous Submitter - Wednesday, 30 August 2006, 16:43 GMT
Type Bug
Category Vehicles → YAPF
Status Closed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version trunk
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Savegame at http://www.bornacorn.com/ERK.sav

Trains skip entry signals and stop at exit ones, despite platforms being taken.
This task depends upon

Closed by  KUDr (KUDr)
Wednesday, 30 August 2006, 17:50 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It seems to be a user error. There are no presignal entry signals where i would expect them (tiles: 512x36, 509x36). Only the presignal entry i can see (tile: 512x43) seems to work fine. Other presignals (on station exit) are totally useless and can only cause traffic jams.

Loading...