OpenTTD

Tasklist

FS#3021 - Color sheme bug

Attached to Project: OpenTTD
Opened by Dixie Normus (El Heini) - Tuesday, 07 July 2009, 07:51 GMT
Last edited by Zdeněk Sojka (SmatZ) - Monday, 13 July 2009, 12:02 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System Windows
Severity Low
Priority Normal
Reported Version 0.7.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Love the game.

Bug: when clicking new game -> generating a new scenario -> changing color sheme of company.

When this is done several times in a row (to find a map I like) a second color sheme window appears. Weird and unnecessary.

Version is 0.7.1, moderate climate zone.
This task depends upon

Closed by  Zdeněk Sojka (SmatZ)
Monday, 13 July 2009, 12:02 GMT
Reason for closing:  Fixed
Additional comments about closing:  In r16809. Will be backported to 0.7.2.
Comment by Remko Bijker (Rubidium) - Tuesday, 07 July 2009, 09:21 GMT
Can you show a screenshot?
I'm unable to reproduce this.
Comment by Zdeněk Sojka (SmatZ) - Monday, 13 July 2009, 11:41 GMT
I think this is the problem:

start new game, F9, Colour scheme -> #1 is shown
close Colour scheme, reopen it -> #2 is shown

Loading...