Website

All pending tasks and bugs related to the website.
Tasklist

FS#2983 - select not-latest ai library versions as dependency

Attached to Project: Website
Opened by Thijs Marinussen (Yexo) - Wednesday, 17 June 2009, 11:28 GMT
Last edited by Patric Stout (TrueBrain) - Wednesday, 17 June 2009, 11:32 GMT
Type Bug
Category BaNaNaS
Status Confirmed
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version 1.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Currently you can only select the latest version of each library as a dependency, while I think it would make sense to also select older versions.
This task depends upon

Comment by Ingo von Borstel (planetmaker) - Wednesday, 06 April 2011, 10:32 GMT
The same applies to all kind of dependencies. With a possible max verison, maybe also min version

Loading...