OpenTTD

Tasklist

FS#2599 - when I tried to see Route Network (when my state is Spectatete in Network game), it die

Attached to Project: OpenTTD
Opened by Kiyun, Kim (darkttd) - Wednesday, 04 February 2009, 12:39 GMT
Last edited by andythenorth (andythenorth) - Tuesday, 15 August 2017, 17:49 GMT
Type External
Category Core
Status Closed
Assigned To andythenorth (andythenorth)
Operating System All
Severity Medium
Priority Normal
Reported Version Cargodest
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

hi.

when i tried to see route network - in network game, my situation is spectate game - OTTD dies.

This task depends upon

Closed by  andythenorth (andythenorth)
Tuesday, 15 August 2017, 17:49 GMT
Reason for closing:  Not enough information
Additional comments about closing:  Flyspray clean up: not enough info, and more than 5 years old.
Comment by Zdeněk Sojka (SmatZ) - Wednesday, 04 February 2009, 20:48 GMT
I can't reproduce it. Are you using the most recent version? (h3b244a8f)
Comment by Kiyun, Kim (darkttd) - Wednesday, 04 February 2009, 23:46 GMT
Yes, my versiion is h3b244a8f.

my situation is spectate game.
ehh.. my os is winXP.

Loading...