OpenTTD

Tasklist

FS#2260 - Cargodest Crash whilst runing in the background.

Attached to Project: OpenTTD
Opened by Leo (roboboy) - Saturday, 30 August 2008, 14:43 GMT
Last edited by Celestar (Celestar) - Friday, 05 September 2008, 05:49 GMT
Type Bug
Category Core
Status Closed
Assigned To Celestar (Celestar)
Operating System All
Severity Medium
Priority Low
Reported Version Cargodest
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I left my game of cargodest runing in the background and up popped the crash box. the rev is h:e79bdd2
This task depends upon

Closed by  Celestar (Celestar)
Friday, 05 September 2008, 05:49 GMT
Reason for closing:  Fixed
Comment by Celestar (Celestar) - Thursday, 04 September 2008, 23:05 GMT
What do I need to do to trigger the bug? I cannot reproduce with latest tip
Comment by Leo (roboboy) - Friday, 05 September 2008, 05:10 GMT
I sent a train to the depot to be upgraded while it had passengers loaded. It was a train but I presume any loaded vehicle would crash the game.
Comment by Leo (roboboy) - Friday, 05 September 2008, 05:49 GMT
I upgraded to the latest version ie, todays and it does not crash.

Loading...