OpenTTD

Tasklist

FS#2149 - r13731 - Can not rejoin existing comapny

Attached to Project: OpenTTD
Opened by Vikthor (Vikthor) - Saturday, 19 July 2008, 18:28 GMT
Last edited by Loïc GUILLOUX (glx) - Saturday, 19 July 2008, 19:18 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Medium
Priority Normal
Reported Version trunk
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When trying to join server, the list of companies shows only the first one on all positions, it is not possible to join any other than the first one. I suspect the problem is caused by r13731, because r13730 works fine.
This task depends upon

Closed by  Remko Bijker (Rubidium)
Saturday, 19 July 2008, 20:25 GMT
Reason for closing:  Fixed
Additional comments about closing:  In r13740.

Loading...