OpenTTD

Tasklist

FS#196 - bug - no income from buses

Attached to Project: OpenTTD
Opened by Anonymous Submitter - Thursday, 01 June 2006, 11:39 GMT
Last edited by Celestar (Celestar) - Friday, 02 June 2006, 14:12 GMT
Type Bug
Category Vehicles
Status Closed
Assigned To Celestar (Celestar)
Operating System Windows
Severity Medium
Priority Normal
Reported Version 0.4.7
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

hi, i've found out that buses (and perhaps all road vehicles) DO NOT generate money at all! (it seems ok in the game but when you look on Finances screen, you see no profit from buses...)
Along with this you CANT GET any subsidies due to this bug which is irritating.
The game is practically unplayable with this bug...

This bus has been going from town to town for several years but with no income as you can see...
http://img61.imageshack.us/my.php?image=nobusincomebug2dl.jpg
This task depends upon

Closed by  Tron (Tron)
Sunday, 11 June 2006, 09:16 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Transfer doesn't generate revenue
Comment by Peter Nelson (peter1138) - Friday, 02 June 2006, 13:13 GMT
Where are you transferring the passengers to once they've left that bus?

Turn off transfer, and your buses will make money.
Comment by Celestar (Celestar) - Friday, 02 June 2006, 14:12 GMT
Please post a savegame

Loading...