OpenTTD

Tasklist

FS#1711 - Gravel and Clay have no worth

Attached to Project: OpenTTD
Opened by Yorick (yorick) - Sunday, 27 January 2008, 11:25 GMT
Last edited by Peter Nelson (peter1138) - Monday, 28 January 2008, 08:18 GMT
Type Bug
Category NewGRF → NewCargos
Status Closed
Assigned To Peter Nelson (peter1138)
Operating System All
Severity Medium
Priority Normal
Reported Version 0.6.0-beta3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I added the UKRS Brick Chain addon and PBI to a scenario from http://clanmega.clanweb.cz/index.php , I found out that gravel and clay have no worth in it.
This task depends upon

Closed by  Jean-Francois Claeys (Belugas)
Thursday, 06 March 2008, 16:59 GMT
Reason for closing:  Not a bug
Additional comments about closing:  After speaking with the bug's reporter, it seems that the "do not change grfs ingame" advice is still not followed
Comment by Jean-Francois Claeys (Belugas) - Sunday, 27 January 2008, 12:59 GMT
Coiuld you indicate which scenario was used?
Comment by Yorick (yorick) - Monday, 28 January 2008, 20:30 GMT
The world scenario

Loading...