OpenTTD

Tasklist

FS#155 - game crashes after playing loaded save game for 2 sec

Attached to Project: OpenTTD
Opened by The Stig (The Stig) - Saturday, 06 May 2006, 11:47 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System Windows
Severity Medium
Priority Normal
Reported Version 0.4.7
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After loaded the saved game and un-pause it the game crashes after 2 seconds.
This task depends upon

Closed by  Celestar (Celestar)
Friday, 12 May 2006, 14:16 GMT
Reason for closing:  Works for me
Additional comments about closing:  No crash on windows, linux with ether 0.4.7 or HEAD.

No additional information that can help reproducing the bug
Comment by Celestar (Celestar) - Wednesday, 10 May 2006, 11:57 GMT
I cannot reproduce the problem. The game crashes neither on 0.4.7 nor with any other version I tried. What do I need to do to make it crash?

Loading...