OpenTTD

Tasklist

FS#142 - Signal-error with multiple combo-signals

Attached to Project: OpenTTD
Opened by LIIT (LIIT) - Thursday, 27 April 2006, 20:40 GMT
Last edited by Celestar (Celestar) - Friday, 28 April 2006, 09:55 GMT
Type Bug
Category Core
Status Closed
Assigned To No-one
Operating System All
Severity Medium
Priority Normal
Reported Version 0.4.7
Due in Version 0.4.8
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

(see pictures) When 2 entrance-signals are placed 2 combo-signals each (1 combined - 3 in total), then both trains a allowed to pass if 1 of the combo's goes green.
Savegame + screenshots are attached
This task depends upon

Closed by  Darkvater (Darkvater)
Tuesday, 02 May 2006, 15:19 GMT
Reason for closing:  Works for me
Additional comments about closing:  This is not a bug, the signals work according to specs. Please redesign your layout if you want different behaviour
Comment by LIIT (LIIT) - Thursday, 27 April 2006, 20:41 GMT
This happens with both NPF and PF - but not every time (about 1/5 times, it does not happen, no idea why)

Loading...