OpenTTD

Tasklist

FS#1367 - Pass-through stations on 1-way roads: 2 RVs at once not allowed.

Attached to Project: OpenTTD
Opened by vc-labs (vc-labs) - Thursday, 25 October 2007, 00:33 GMT
Last edited by andythenorth (andythenorth) - Saturday, 05 August 2017, 18:17 GMT
Type Feature Request
Category Core
Status Closed
Assigned To andythenorth (andythenorth)
Operating System All
Severity Low
Priority Normal
Reported Version trunk
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

As I recall, there was no such problem untill "RVs cannot overtake in west direction" bug was cured.
[r11286, - sorry I'm still on this matured nightly, but I believe this bug still exist in latest, given 1-way development seems snoozed].
Screenshot and savegame attached.
This task depends upon

Closed by  andythenorth (andythenorth)
Saturday, 05 August 2017, 18:17 GMT
Reason for closing:  Won't implement
Additional comments about closing:  RVs only use one lane in drive-through stops.
Comment by Remko Bijker (Rubidium) - Tuesday, 30 October 2007, 06:41 GMT
The so-called "problem" existed back then too. The RV did not stop at the other end of the road stop. In my opinion it is not a bug as there is no middle platform, so no people can enter the bus that would be on "the wrong side" of the road. Until there are provisions to make proper middle platforms I see no point in making one-way drive through road stops.

Loading...